Cable release won't work


I have a nikon mc30 cable release that is not working on my d300. i tried it on my husbands d300 and it works fine so i know the problem is with the camera. what do i need to do? thanks

I use a cable release on my D300 quite often and in all modes (timed, multiple or single exposures). I am not aware of any special programming or set up requirements. If the release works on one camera and not the other, then you are correct in your diagnosis.
Contact Nikon service. The number and info is on the Nikon web site.
There are two locations. I have had good luck with the El Segundo location.


More:

Just installed and can't get the game to run... getting this error: American McGee's Alice win-x86 Nov 13 2000 ----- FS_Startup ----- Current search path: C:Program FilesEA GAMESAmerican McGee's Aliceasepak4_english.pk3 (44 files) C:Program FilesEA GAMESAmerican McGee's Aliceasepak3.pk3 (9 files) C:Program FilesEA GAMESAmerican McGee's Aliceasepak2.pk3 (71 files) C:Program FilesEA GAMESAmerican McGee's Aliceasepak1_large.pk3 (3368 files) C:Program FilesEA GAMESAmerican McGee's Aliceasepak0.pk3 (7723 files) C:Program FilesEA GAMESAmerican McGee's Alice/base ---------------------- Config: config.cfg execing default.cfg couldn't exec menu.cfg couldn't exec config.cfg couldn't exec localized.cfg couldn't exec autoexec.cfg ...detecting CPU, found Intel Pentium III ------- Input Initialization ------- Initializing DirectInput... Couldn't set DI coop level Falling back to Win32 mouse support... Joystick is not active. ------------------------------------ ----- Client Initialization ----- ----- Initializing Renderer ---- ----- R_Init ----- Initializing OpenGL subsystem ...initializing QGL ...calling LoadLibrary( 'C:WINDOWSsystem32opengl32.dll' ): succeeded ...setting mode 3: 640 480 FS ...using colorsbits of 16 ...calling CDS: ok ...registered window class ...created [email protected],0 (640x480) Initializing OpenGL driver ...getting DC: succeeded ...GLW_ChoosePFD( 16, 16, 0 ) ...0 PFDs found ...MCD acceleration found ...PIXELFORMAT 1 selected ...creating GL context: failed ...restoring display settings ...WARNING: could not set the given mode (3) ...shutting down QGL ...unloading OpenGL DLL ...assuming '3dfxvgl' is a standalone driver ...initializing QGL ...WARNING: missing Glide installation, assuming no 3Dfx available ...shutting down QGL ----- CL_Shutdown ----- ----------------------- GLW_StartOpenGL() - could not load OpenGL subsystem