How to restore accer to factory settings - Computers & Internet


Select models have the ability to have the operating system reinstalled from a hidden drive built into the computer.


More:

Hi there, I bought a 2nd hand Hewlett Packard (ex government) xw 440 Workstation with no OS. Is has an Intel Dual core processor, 4gb of ram, 400 gb of memory. It did not come with any of the original discs. I installed a genuine copy of xp with sp2. When I attempted to plug in my ethernet cable, I noticed in the netowrk connections, there were no icons for LAN, broadband or wireless. I ran the install wizard, it seemed to indicate everything was fine but still no icons. I went to the Hewlett packard website using my netbook and downloaded the drivers onto a usb stick which i then put into the pc. When trying to install these files I got an error "***.exe is not a valid win32 application". I thought maybe they were zip files so dl'ed winzip but alas no. So I did some googling and found info telling me to go into windows explorer>tools>folder options>file types and add exe manually. I did this by going into 'new', then typing exe in but it wouldn't stay there. I followed another tutorial which told me to look in the registry and the exe's were there. I tried opening the files in safe mode without success. I tried reinstalling xp without success. I have tried dl'ing sp3 direct from the microsoft website onto the stick, then installing on the pc but after re-dling twice it says the file is corrupted or bits are missing. I am currntly dling someone elses sp3 to see if that works. Any help from you learned individuals out there would be greatly appreciated. I have also downloaded SIW. Under the Ethernet Controller part it says "Status... 0x01802400 Has Problem" with a capital P! Thanks in advance!!