No matter how i place the original on the glass, or even whether i use auto-feed, the copy is oriented landscape. How can i default it back to portrait?


Hi Anthony,
This is one of those "oh ****" moments.Please take a look at the orientation of the paper in the paper trays. Please open both paper trays,(you may have 4 trays, with the option of a 5th large large tray) and please carefully look at the orientation of the paper. I will use the terms that "some" folks use(and it is helpful) to describe the paper orientation. There is "long edge feed" and "short edge feed" I prefer landscape and portrait as you do.Now, the most likley problem you have is that the "DIAL" for paper size (located at the front right of the PAPER TRAY itself ) is set incorrectly.You will have many settings available to you thru this "BLUE DIAL" . The copier trusts that you have looked at the orientation of the paper and therefore set the dial appropriately. If there is a "mismatch", you can have paper jams or image problems. I bet you a dollar this is problem.The dials say one thing, and the paper is set differently. Happy new year!. Give me a pat on the back @ FIXYA if I helped please.If I didnt help you, I am very sorry.


More: