My TV box volume is slowly decreasing. Before it was on 18 and now 8 have to increase upto 55 digits. Sharp Aquios. How can I set up the volume


I had this problem on my Aquos (LC-46D62U). It was NOT a hardware problem. I recommend turning off the television. Next unplug the television for 5 to 10 seconds. This resets something for the television. Plug it back in and turn on the television. You should now be able to get your volume and other on-screen displays.

If you use a digital cable box, it could be that the volume on that isn't turned up all the way. I didn't even realize the box had volume controls until 2 years after I got it...makes a HUGE difference now

yes direct into the buttons the WD40 is the best thing i've ever seen, that will not damage anything you can spray it without fear and then try to activate the buttons a few times, of course with the tv off.

you might have to talk to comcast about that most signals are low for reasons of conservation of bandwidth, they may also be sending 5.1 which tends to be lower volume and adds surround in.
mono is always loud, and that is what you get with 75 ohm coaxial cable (single screw in ).
hope this helps.



Check the speaker/s first. If found OK; check and replace the damaged component/s at its audio output section circuit board. If needy, replace this board as card basis. If you wish to get some details; check the site linked here. Surf the site with patience. Pull up older posts. Surf the site with patience.
http://electronicshelponline.blogspot.com/


More: