My Sharp 55" Smart TV doesnt respond with remote


I have a Sharp 55" 4K Aquos Smart TV (Model Number LC-55CUG8461KS) recently the TV suddenly stopped responding to the remote. Ive tried switching the batteris aswell as trying the pairing mechanism on the TV but neither have worked

If google and manufacturer website are of no help then ask a search agency like http://manualfox.com/remote.htm
- They do a great job.
The service is not for free, but often worthy (you only pay if they find what you are asking for).

first try new batteries and be sure you have pressed the AT&T mode button at the top left of the remote - if you still have issues then on the sharp tv menu - turn off any energy saver mode, Optical Picture Control, taking the picture mode from dynamic or vivid to standard, and if that doesn't work - try changing the backlight settings if your tv has one.

you might try unplugging the TV and then plugging in again. It worked for me

Try a different remote such as one for your bluray player to isolate if tv or remote

Do you get any indicator lights at all, if you do, then the 5v standby circuit is working, if you get nothing at all, then the main power supply will be the first palce to look, blown fuse? capacitors?


More: