It drains an fills up with water it wont spin an go through first cycle


Gw612

No agitation or spin in any cycle? If so and the machine will drain check the coupler.

It sounds like it could be the lid switch, check to make sure the lid switch is clicking when you close the lid.

Does It just shake bowl left & right, it will soon give you fault code 56.
Well its a board problem you will need to get technician to fix this board, three resistors(R129,R130,R131) need to be changed for a 1MegOhm resistor.



it drains an fills up with water it wont spin an g - 620da39e-948c-43da-ae37-9dabe6035d24.jpg
9c6acd25-ecff-41a1-99d7-18a1c60d0947.jpg

you checke dthe drain??? how??? i would assume that you have something stuck within your drain pump assy( bra underwire-- money--- toothpick--nail/screw) VERY common issue, youll need to remove the front cover and remove the hose leading to the pump to look inside. DISCONNECT POWER-- PUMP IS ALWAYS LIVE!!!!!!!!!!!, oh yea and youl need a bag to collect the water when you disconnect the hose, YOURE GONNA GET WET!!

I took the easy advice first. One guest said it was the lid switch. So I opened the lid and put a clothespin in the hole and then leaned the lid on it and guess what??? It began to drain and spin perfectly! PHEW... that saved me some time and money till I can get the switch replaced. THANK YOU "guest" from August 11th!!!

I have a kenmore elite washer. whwn on spin cycle it does not spin and als o will no agitate. There is a loud noise wen on spin cycle. Please help


More: