Hotpoint wma46, my machine does't seem to be taking/emptying the condition during the cycle, i have taken the draw out and cleaned it but it still won't work properly any advice ??


Normal 0 false false false MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin:0cm; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} The WMA range have a really strange system for dispensing fabric conditioner, it works on a cross over water inlet. You have a cold main wash valve which dispenses water to the powder section and a cold rinse valve that dispenses water to the rinse section but to dispense fabric conditioner both valves have to operate together. So if either of the valves are not working then the fabric conditioner will stay put. Sometimes the tiny holes inside the soap compartment get blocked try cleaning the inside top of the soap compartment with an old tooth brush, also take the blue siphon assembly out (the grill mesh in the fabric conditioner compartment) and clean the inside of the siphon tube section, that can get clogged with powder.

Hotpoint wma46 This video will show you how to keep your soap draw clear and how to service the parts
Please remember to subscribe to our YouTube channel for all appliance tutorials
a 4 THUMBS rating is appreciated for answering your FREE question


More: