Hi There, We have a Bosch frontloader Maxx Classic - we moved recently and had the stabiliser bars inserted so no problems would be experienced - unfortunately, when installing the washing machine into it's new position we cannot get it to either drain or spin - is there any simple solution to fix this? - I have drained the plug on the bottom right hand side of the unit. Thanks,,,


Normal 0 false false false MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} Plug off the wall first. Remove the front lower panel, screws underneath. Be prepared for water, drain out from drain hose. Check filter for clogging, clean out. Sometimes when the load is unbalanced & the machine cannot adjust the load it stops. To avoid this make sure your wash is mixed with big and small clothes.
If this does not work remove the rear panel & check belt, should have half inch ‘give’. Still not good, remove belt, unscrew 2 bolts that hold the motor, unplug the motor connector, lever the motor back with a screwdriver. Check the motor brushes (at terminal end of motor), if they are any shorter than 1 cm replace brushes.
Try these sites for spares:
RepairClinic.com
espares.co.uk
AppliancePartsPros.com

mcminone.com


Check the drain where the washer drains, your plumbing, important. Pl click 'very helpful' for the free help, thnks.


More: