I have a fault code 249 from my Fisher and Paykel 8kg washing machine. What does this mean?


I didn't know the codes went this high! it will be a motor controller fault I would suggest, as all other faults above 140 are motor controller.

Hi just read your posting.This fault code indicates you have a COLD WATER VALVE FAULT.The lights you marked with --x-- are the ones that are lit.Is this correct?What you need to do is to test the valve coil for OHMS resistance.It should be around 60 to 63 ohms.The water valves are located under the top panel.Please reply to tell me how you got on or if you need further assistance.

Hi there
That fault is the pump blocked error (no change in water level).
i have a quick and easy way to solve this problem.

first turn the machine off then tilt the machine back and lean it on something(a chair or wall), look underneath, in the top right hand corner of the plastic outer boul you will see a small pump motor it has a fan on it spin this fan and if it is hard to turn that means there is somthing stuck in the drain pump keep turning the fan and try to free whatever is stuck in the pump, then try the machine on spin again all goin well the object in the pump should come out with the drain water(doing this will not harm the machine) if the object is still stuck you will need to get the water out of the machine (bailing or siphioning will work) and tilt the machine back again and take the wires off the pump and there should be a white tab on the boul holding the pump on pull this tab and twist the pump anticlockwise about a quarter turn(you will need a few towels or a boul or bucket to catch the water) and it should come off exposing the blockage.
Hope this solves your Problem.

Nick

Emptied washer, tipped it on its side, detached drainage pipes underneath, and pulled out old fabric/lint/blockage with tweezers. Plugged in, switched on, all good.

Hi have had this problem on phase 5 grey controller, on the controll board near where the valve hot and cold wires are connected you will see a small usually blue resistor value approx 5ohms this is probably open circuit replace it check your water valves before reconnecting I was fortunate enough to have plenty of spare valves so I just replaced both valves as I suspect a faulty one may have damaged resistor machine has been working fine for some time since

I BELIEVE THAT IS A ROTOR SENSOR ERROR
REPLACE THE ROTOR SENSOR


More: