The fabric conditioner drawer is not dispensing the conditioner in my Miele WT945S washing machine. I have taken the drawer out, clean it thoroughly and also the interior of the machine (where the drawer sits). Tried running machine at 95deg C as well. The conditioner still does not dispense. What could be the fault? Do I need to call out an engineer to repair the machine?


I had the same problem with my Bosch Classixx 1200 Express.
It was fixed today & I now know what to do in the future if it happens. The water gets into the soap/ conditioner dispenser drawer via 2 pipes. One points to the main detergent compartment and the other to the pre-wash and conditioner compartments. The pipes become clogged with a type of mould. This meant that in my machine the water was bypassing the conditioner. I had already removed the drawer and cleaned it up and cleaned the jets above with an old tootbrush but it hadn't solved the problem. The repair guy used a cable tie (one of those that is quite firm & will lock) and pushed it up inside the bigger jets. This loosened the black gunge. Then ran water thru from start of the basic cycles and all is now OK

The fabric conditioner drawer is not dispensing the conditioner This video will show you how to keep your soap draw clear and how to service the parts
Please remember to subscribe to our YouTube channel for all appliance tutorials
a 4 THUMBS rating is appreciated for answering your FREE question.
And don't forget to like us on facebook

take out the drawer that the powder and conditioner goes in. the conditioner spout to allow the liquid to empty from the drawer will be blocked with a mixture of powder and conditioner. clear it thru with a sharp screwdriver or similar and wash under the tap. replace back in place should empty fine then. hope this helps.

Try cleaning inside the the machine where the soap dispenser drawer fits into. Sometimes this builds up with lots of soap and fabric conditioner residue and stops the conditioner from going through.
Take the drawer back out and look inside where it goes to see if there is a build up of soap etc...
hope this helps

Remove the dispenser drawer by pushing down on the tab at the center back and pulling drawer out. Now, remove the top of the fabric softener compartment and the parts of the soap dispenser and clean them all out. An old toothbrush often helps. Reassemble and replace. They should siphon out now.

the holes above the fabric softener tray that shower into it may be blocked. use an upturned washing up brush to scrub them with a little fairy liquid and see if that works, it does for me. also could be a water pressure issue.


More: