How do I turn off the date and time stamp on the camera so it does not show up on the printed pictures?


I suppose that .MOI is the solution, maybe in this file there is details about time, date... Only we need to find out how to merge .MOI & .MOD...

Dear BethSmith,
I have had the same problem for a long time.  It has nothing to do with the battery, etc..  It has to do with the software of the camera.

You are only able to have time stamps on the photos when you are in the postcard mode.  (resolution will be set to 1600x1200, at fine setting)  Check out page 29 and 39 of Advance user manual!

Good luck,
Shah

When you turn on your camera, press the menu button. That will bring up the screen that has the orange buttons at the top (Capture) (Setup) arrow down using the buttons on the far right side. The down button will be the dame button that you use to delete pictures with. When you get to the botton of the page continue arrowing down and that will bring up another page. Arrow down until you get to the botton there are only 3 items on this page and the bottom item will say the following:

Date imprint ON

Press your enter button (ok button) and up will pop ON or OFF.
Arrown down to the OFF and press enter and that will remove the date imprint from your pictures.

Hope this helps you.

There is a setting for that on your camera.. Hard thing is finding it with all of the material that is in there.

Google

make model manual and then search the manual for 'time stamp'.

page 152

Menu shown at right will be displayed.
Press
1
or
3
to
choose
Printer default
(print using current printer
settings),
Print time stamp
(print time and date of
recording on photo), or
No time stamp
, then press
J
to select and return to previous menu.
Only options
supported by current printer will be displayed.

and 155

Menu of time stamp options will be displayed (pg. 152; options not supported
by current printer are not listed).
Press
1
or
3
to choose
Printer default
(print
at current printer settings),
Print time stamp
(print time and date of recording
on photo), or
No time stamp
, then press
J
to select and return to previous menu.

https://cdn-10.nikon-cdn.com/pdf/manuals/kie88335f7869dfuejdl=-cww2/D90_en.pdf

I have the same problem, if someone solved this, please let me know [email protected]

In order to imprint the date stamp on photos, the photo size (L, M1, M2, M3, S, Postcard) must be set to Postcard, and in the recording menu the "Date Stamp" option must be set to Date or Date & Time.


More: