My Kenmore top loading stacked set 417.97802790 works great except that it fills while it is spinning out and leaves the tub 1/4 to 1/3 full at the end of the spin cycle. I have verified it is filling while it is trying to spin and it pumps out and spins fine when the water is turned off during the spin cycle.


gabehart....sounds like belt is slipping. Replace it. The water pump is on a separate smaller motor so is not affected by the agitator/spin motor.

I have seen this problem numerous times on service calls. It sounds like you have a siphoning problem. The key symptom is the wash tub that continously attempts to fill, but cannot achieve the proper water level. This is often caused by not having an air gap on your drain line, improper placement of the drain hose, or a standpipe that is too small in diameter. The following link explains:

http://www.fixya.com/support/r587481-prevent_washer_siphoning

If you place the drain hose in the standpipe too far, or seal the top of the standpipe, this can cause a vacuum which will cause the symptoms you describe. A tell-tale sign will be a sucking noise as you pull the drain hose from the standpipe. Read through the link I provided. If this does not correct your problem please post back and let me know before you rate this solution. This way I can try to assist you further. I hope this corrects your problem.

Had the same problem and did 2 things to fix. Remove the bottom panel on the washer(3 screws on bottom front). Just to the right of the center is a white plug that you can unscrew. Before you unscrew, get an 8x8 cake pan underneath to catch the water that comes out(bigger if there is water stuck in your washer). Unscrew cap and take out filter. My filter had pocket change, bandaids, tape, hairpins etc in it(kids do their own laundry and aren't vigilant about checking pockets). Screw filter back in and put panel back on.
Also, lint was drying on washer tub viewing glass where gasket hit it. Gasket wasn't making a good seal there and thats where water leaked out. Clean the dried lint off. No more leaking for me.

check for kinks in the pipe or restrictions to the flow in the pipes before it gets to the washer, if all is ok then check the filter on the outside of the water connector on the machine for dirt

if you confirm all is clear and the flow of water is not the problem before the machine, replace the cold water solenoid

first of all. comming from a Sears Technician.. (don't yell) -- the delivery drivers only know about delivering stuff. they dont know too much,
if the two are the same size they can be stacked.
sometimes have to rig something up
and yes, for that model the top is removed, clips go on the rear and screwed at the front.
in some areas it is sold seperatly as a stacking kit

Be sure to check the drain tube and it is not plugged with lint,trash, and it's not too high up or kinkrd.


More: