OE error Kenmore washer?


Will not drain checked the drain found nothing. replaced the pump still only runs one cycle then gives OE error again. If I remove all of the water manually it will only run one cycle then faults out again. could this be the pressure switch or door switch. Also had it fill half way up the door with water once.

Download the user manual from the manufactures website ite normally free to download eric

I have seen this problem numerous times on service calls. It sounds like you have a siphoning problem. The key symptom is the wash tub that continously attempts to fill, but cannot achieve the proper water level. This is often caused by not having an air gap on your drain line, improper placement of the drain hose, or a standpipe that is too small in diameter. The following link explains:

http://www.fixya.com/support/r587481-prevent_washer_siphoning

If you place the drain hose in the standpipe too far, or seal the top of the standpipe, this can cause a vacuum which will cause the symptoms you describe. A tell-tale sign will be a sucking noise as you pull the drain hose from the standpipe. Read through the link I provided. If this does not correct your problem please post back and let me know before you rate this solution. This way I can try to assist you further. I hope this corrects your problem.

Unplug the machine. Unscrew the 3 screws under the front edge of the washer. The service technician manual is attached to the panel that slides down and off. Find F21 code. See suggested procedures. Note: My drain pump filter had a baby wash cloth in it along with some change that was disrupting the flow. It is exceptionally easy to remove, clean, and reinstall. Just line up installation notches when reinstalling. Whirlpool should have mentioned this filter in the User & Care Guide, but I could not find it anywhere in there.

Hay Crab.
what I have found is that the washer thinks it is not pumping out .. if your drain pump is clearly removing the all the water in a good time... then the problem is your pressure switch...it is telling the computer that it still has water in the machine...

replace the pressure switch and it will solve your f21 error.

It is a round unit on the right hand side on top...with a tube and wires going to it...let me know if it helps

I would say the doorlock switch is faulty

Please see what I (royale) have done with my problem.


More: