There's a fan in the back of the refrigerator making a loud sound. how do I fix it?


It happened 5 days ago, it started making a loud sound after opening the refrigerator. It it would continue from a couple of minutes and longer. My husband checked and it's coming from a fan in the back of the refrigerator. Everytime it needs to cool off the fan goes on and starts making a loud sound.

You have a bad fan motor ... replace motor.

-Most likely the motor is worn out. that's why it start to make noise.
But some case the fan itself is build up too much dusk. So just clean it to see what happened.


Good luck


Mai

I had the same problem. I can tell you that simply unplugging the fridge and letting it defrost isn't going to work. You need to get take it apart.

I had the Er FF code about 2 months ago and let the freezer defrost for a couple hours and it started working again. Then two days ago I got the error again. This time I decided to get inside there.

First and foremost, UNPLUG the fridge and TURN OFF the water!

Next empty everything out of the freezer and start taking it apart. You have to get everything out of it to get that back panel off. This includes the ice maker and the rails that the drawers slide on.

Now that the freezer is completely empty there are two screws that hole the back panel on. In my freezer one is a white screw high in the center and one was a gold screw in the little panel that the ice maker hooked up to.

Next grab the back panel by the little fins on the top of it in the middle. Give it a good firm pull, but take care not to yank it too far... it's still connected by wires back there. When I pulled my panel out I found a HUGE chunk of ice on the top of the panel just to the right of the fan that feeds cold are to the fridge. Get that thing off of there taking care not to damage the foam insulation and watch those shiny metal fins that are behind the panel.

While you're putting it back together try to dry everything off as much as possible (I tried see the bright side of the whole evolution and realized I could really clean my freezer).

Once it's all put back together plug that baby in, turn on the water, and enjoy the next four hours as it gets back to being cold.

I'd say you need moderate tinkering skill to do this. If you only own one screwdriver and you never use it you should probably call someone.

Hope this helps!

Sounds like there's an airflow problem to the top section. Things that cause no cold air to the top fridge section are... frozen up coils completely blocking most of air flow (defrost cycle not working), evap fan not working to blow air up to fridge, air control dampers in fridge closed or not working properly, or frozen air ducts supply/return. Pull the whole drawer out the bottom and take the rear inside back off to expose the coils. If they are frozen solid the defrost t-stat or defrost timer could be bad (heat element not usually bad). If there is a nice white frost all over evenly then that's OK. Check that the fan is running when the compressor is running to blow the air up and that there are no blocked air ducts, etc. If all that is good, check if you can feel good air flow from the upper vents with the lower door closed (that shows there is no blockage and the fan is running).


More: