Dryer drum gap, tear clothes


I have a Kenmore Dryer/Washer stacked combo and the dryer seems to have a big gap between the drum on the bottom. I took it apart and there are two glides missing. Could that be a problem? I cannot find the model number online but the sticker behind the door says this: Sears Canada Inc. Model 970-C98802-10

first of all. comming from a Sears Technician.. (don't yell) -- the delivery drivers only know about delivering stuff. they dont know too much,
if the two are the same size they can be stacked.
sometimes have to rig something up
and yes, for that model the top is removed, clips go on the rear and screwed at the front.
in some areas it is sold seperatly as a stacking kit

the rear bearing is bad and maybe also the glides on the felt need to be replace they sell it as a kit

I would try to run the dryer again. If that doesn't work, it's time to call the repairman.

Here ya go...
http://www.appliancepartspros.com/search.aspx?model=970-c98802
hope this helps. missing glides surley are the problem. Been there had that.
Merry Christmas

Call a local repair tech. I know one in Milwaukee :)

Seriously, your machine needs some possibly expensive repairs beyond a novice's skills. The dryer has a felt bearing around the front of the drum that is probably worn out. Check on the rear bearing and the belt at the same time. The washer may need a new transmission, belt, tub seal, and spin bearing. That's an involved repair. Expect to pay extra for labor, but the total bill should be less than the $800 - $1400 for a new machine.

There is a water pump in the machine which pumps the water out of the outer tub and into the drain, after the wash and rinse cycles.
It is possible that this pump isn't working properly. I think if it weren't working at all, you wouldn't be able to get beyond the wash cycle.

It has been my experience that small articles of clothing may get washed or spun out of the inner tub and into the area around the pump pick up, thus partially blocking the flow to the pump.
It's also possible that the drain hose from the pump to the drain may be partially clogged.
It is also possible that the pump doesn't run sufficiently long to get all of the water out because its' motor gets hot and shuts down or because of a problem in the control mechanism which manages the the starting and run time of the pump.

First, I would unplug the washer from the wall outlet and probe under the inner tub, or possibly remove the tub to see that there is no blockage from clothing.
It's also possible that things left in clothing pockets like paper clips, small plastic items, etc. can get into the pump and lock up the impeller.
If you're sure it isn't blocked you can then run a "short cycle", no load and water only, and watch to see how much water comes out of the discharge hose where it's hung on the drain pipe.
It should gush out, and tub should be free of standing water prior to the start of the first rinse cycle.
If it does not, then you'll have to access the pump and clear it of obstructions or replace it, if defective.

As it drains, it should start spinning slowly, then speed up as it drains; the final portion of the spin cycle is very fast.
Essentially, the spinning tub wrings out the clothes using centrifugal force.

With the water remaining in the bottom of the tub, it would appear that it is:
a) not spinning long enough, or
b) there is something preventing all the water from getting out in the time allotted by the timer to perform this task.


A fair handy man can get to pump either from the rear of the machine with back plate off, or by removing the cabinet cover from the frame, depending on the model of the the machine.

As always - before attempting any repair, UNPLUG THE UNIT!



When clothes are wet at the end of a cycle, check these:

Motor coupler
To test the motor coupler, re-start the washer in its spin cycle. Let the machine run for a minute, and then open the lid and notice whether the tub is spinning:
If it's spinning when you lift the lid, the coupler is fine.
If it isn't spinning--and your machine was produced by Whirlpool®--you may have a broken coupler. Many Whirlpool-made washers use a small, relatively inexpensive device called a motor coupling. This plastic-and-rubber component is mounted to the shaft of the motor on one side, and to the transmission on the other. Over time, the coupler wears out and fails. When that happens, you need to replace it completely.

Spin cycle
If the washer doesn't reach its proper spin speed, the clothes may be too wet at the end of a cycle. Check to be sure the load is properly balanced and run a spin cycle again. If the clothes are still wet, you may have a worn or loose belt (Maytag®), a worn clutch (GE®/Hotpoint®), or a worn motor pulley or tub bearing. Replace the applicable component.
Alternatively, there could be clothes caught between the inner and outer tubs. Read the "It spins but won't pump" section of the "It won't drain" section. Also, there could be other things that cause friction on the drive train. Seek the assistance of a qualified appliance repair technician.

Siphoning
If the water that pumps from the machine goes right back into the machine after the spin cycle, it may be because your washer is siphoning the water from a laundry tub with a slow drain, back into the washer. Try to improve the draining of the laundry tub. (Is there something stuck in the drain?) Also, be sure the drain hose doesn't reach more than about 4 inches into the laundry tub. If it does, cut off the excess.

Water-inlet valve
Water-inlet valves eventually fail. One problem that may develop with a water-inlet valve is that it can no longer completely shut off when the electricity is turned off to it. Then, the valve may leak and drip water into the clothes tub--you may notice that your washer has water in it when you haven't used it for a few days. To fix this, replace the valve.




Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question


More: