GE Adora Front Load Washing Machine Problem


My GE Adora front load washing machine will lock the door, spin to the left a couple of seconds, spin to the right a couple of seconds, then unlock the door. It does this with no water inside and will not cycle at all.

All you need to do is clean the filter. you can get to it by unscrewing the front screws at the bottom to remove the bottom panel. Unscrew the filter but be ready to have something to catch the water overflow. Coins did it for us. There was not much lint. Hope this helps.

My GE Adora front loader washing machine will wash the clothes but stalls when it hits the rinse cycle goes into pause mode and unlocks the door

GE Adora Front Load Washing Machine Problem - a18f983.jpg
Our washer had similar problems to the ones stated above. The washer was not finishing the cycle and not draining all the way. we thought it had something to do with the rinse and spin cycle until we found the suggestion of cleaning the filter. Never even knew the washer had a filter. Was shocked to find two socks, parts to glasses and pens, and about 2.50 in change. This site was a huge help and now our washer is running good as new. Thanks.

Thanks you so much for this post!! I saved myself the cost of a repairman!! The lint trap was totally filled and water could not flow through. The high spin dry cycle is now working and the clothes are practically dry when the wash is done. I am so thankful I found this because I could not afford to get a repairman at this time.


**WHEN YOU OPEN THE TRAP IF THERE'S WATER IN THE WASHER MAKE SURE YOU HAVE A BUCKET TO CATCH IT**.

Mikes3boys got to the heart of the matter with the suggestion of the pump beside the lint filter! Just got a thick office rubber band out of the impeller blades of my Adora's pump... If you are relatively handy, and treat the whole thing like a puzzle you'll have to precisely reassemble, it can be done! Unplug your machine, and get any excess water out of the machine by draining it through the filter. It will help to have a shop vac at the ready, to take care of the water slop, but you'll then need to remove the two hoses from the lint filter/pump assembly (simple compression clamps, can be released/replaced with a pliers), and two small electronic fuse plugs from the side of the pump (note the wire colors and plug placement, to replace correctly). Two small screws hold the assembly to the floor of the washer; one I had to find by feel, as it was far to the right of the filter barrel and hard to see. Remove these and set aside, then the whole pump assembly can be wiggled out of its nested spot and brought out in to the open. Three small screws will open the pump's impeller wheel cover, and the obstruction can be removed. If you've seen "Finding Nemo" or have a fish tank pump of your own, it seems rather similar in its basic design... Nemo used a chunk of gravel, right? I think the moral of the story is EMPTY YOUR POCKETS -- ALL POCKETS -- BEFORE WASHING ANYTHING!!!!

I have checked and cleaned the drain. There wasn't much in it.
Still having the problem....

Mariavan is right.  We had coins in ours too.  So make sure that pockets are clean when you use this machine.

I had a similar problem...with the added issue of the door not locking at all. I cleaned the filter and all is well. However, it took me hours to find the 3 screws everyone was talking about The screws are at the very bottom of the washer, under the lip, facing front. If your machine sits on a pedestal drawer like mine, they are located between the machine and the pedestal. I hope these pics save someone a little time...




GE Adora Front Load Washing Machine Problem - 9734ee2.jpg
9924969.jpg

Did you get any error codes on the control panel? this sounds funny but have you cleaned the trap out? You have to clean the trap of the washer every so often (it is not mentioned in the manual. You take off the front bottom panel and you will see a round trap door to the right turn it and pull out and you can clean the trap make sure you put a pan under because water will come out as well. When the trap is full the cycles won't run. Usually this happens when there is water in the machine but lets try this anyway. Before you try this, unplug the machine, let it sit several minutes and plug back in, see if this helps before removing the filter trap.dcramer531_4.jpgdcramer531_5.jpg

Gang, I tried this but I need to warn you from my own DUMB experience.....yes, I am DUMB. I put a coat hanger up there because something was lodged and it got stuck in the black, rubber coiled tube, and I punctured a hole in it and now have to pay for a replacement and someone to do it because it isn't easy for a weakling female like myself:) So, all you ladies and maybe the gent or two, don't use an unraveled coat hanger to dig up there!!:) The part of the filter being clogged was dead on!!!

Mariavan's solution is likely the solution that will fix 95% of the problems with this washer. Unfortunately, GE did not mention the drain trap cleaning in their early model user manuals. However, the newer versions of this same washer now have a pop out panel where the drain trap is for much easier access. By the way, I guess I should mention that our trap had 2 quarters, a baby sock, a baby washcloth, and various smaller items stuck in it....I don't know how it was still even trying to pump.

Well I am also one of the users that had a Baby sock, 3 pennies, a nickel and a disgusting amount of lint trtapped behind that filter that I never knew exsisted until I found this posting. Washer is running like new again. Thanks everybody for the help!

My model is the GE WHDVH626FGG Adora front load washer. It had the similar problem all the other posters had (load stop in middle cycle, cloth still wet upon unloading). You can find the lint filter on the front bottom of the washing maching right below the washer window. It is held up by three short (usually white) metal screws. Once you take out the screws you will see (my unit is a 2007 model) so no additional removal is needed to remove and clean the lint trap. It's a plastic dial turn it slowly counter clockwise and be ready with a lot (I mean a lot) of paper towel and or small bucket to catch all the water that will be coming out. Inside you'll find all the small and large items that was sucked under the stainless steel drum during the spin and wash cycle that was funneled to the lint trap.

This is not mentioned in any of the GE website nor user manual. I think they intentionally didn't do this so that you will have to pay for the service call. I have started to inform all my friends of this lint trap so that they will be aware of it and thus avoiding a pricy service call.

just call me on +263912639492, thta's easy.thank you.
Dr. Kelson

Love Google Search (find this site) + Social web (crowd-sourced, step-by-step problem-solving)! Fixed a GE Adora washer problem and saved myself a $200 repair call. And best of all, kids had fun helping! This site was really helpful -- thank you everyone for your contributions and posts.

Access to the GE Adora washer filter is on the front bottom panel held on by three hex screws near the floor

I have a GE adora Front loader from Sears. I was doing a load of laundry and the door lock in mid cycle decided to unlock. So in short the washer door won't stay locked there fore won't run.
Can you plaese help me to resolve this issue?

Thank-you

I've had the same problem with my washer. I've found I need to clean it out at least once every three to four months. I even had the GE technician come to my house while the machine was still in warranty before we figured out what the problem was. He told me I was using too much detergent and the suds were not allowing the machine to drain. I was so mad because that was such a bogus answer. My husband took the panel off to just take a look and found the cleanout in no time. Quite the design flaw to make a cleanout trap so inaccessible and then to not mention it in the manual. I will NEVER buy a GE appliance again!!!!

So glad I found this site!! I pulled our lint catcher out...
The results: FORTY DOLLARS in cash!!, $2.34 in change, 2 bobby pins, one nail clipper, some candy wrappers and lots of lint..
GE Adora Front Load Washing Machine Problem - 11_18_2011_7_59_49_am.jpg

So happy I stumbled upon this. Saved us from calling a repairman. .

Wow, what a wide spread issue. GE should be ashamed. They should have done something to make this right. I simply cannot believe that they've not heard of this issue. It's unfortunate that "doing the right thing" is so difficult.

Attention GE representatives, feel free to contact me at [email protected] when/if you decide to "do the right thing" and compensate me for the trouble your Adora Front Load Washing Machine has given me.

Thank you Thank you Thank you. My washer is not on a pedestal so to find the screws I had to put my face on the floor and then unscrew them. My washer works like new now. $2.18 in change, 6 guitar picks, 12 bobbi pins, keys to a rented front end loader(that cost me to replace them, 8 months ago), writing pen and lots of unidentified GUNK. How this thing was working at all, I don't know. But a heads up. Mine quit working right after I washed 3 couch throws, there was a lot of lint in the washer itself, I had to wipe it down and then it quit working. So beware of washing very "linty" items. I did this all by myself, won't the hubby be proud as the repairmen was coming tomorrow.

Don't know if the rest of you are in Canada - we are. Same machine but not labelled Adora. Ours was from Home Depot. ANYWAY......we win! $3.18 Canadian! Plus a mini Bic (destroyed), a bra underwire, towel tag, shoulder pad, misc. lint. Going for our test run now but pretty sure that was the problem. Thank you Fixya!!! PS: Not a single word about this in our manual either. Great machine but GE....you **** at writing manuals!!!!!!

There are three screws on the bottom. You got to get down really low and you will see them. Take them off and the hood comes out pretty easily. The lint trap is a screw type. Now here's the tricky part. Since there was no way for me to get the washer up high enough to have the water drain out, I laid a towel on the ground, and then placed a bowl under the trap. I released the screw lint trap very carefully, screwing it back up when the bowl was full. Once it was completely empty I pulled the trap out and behold it was a treasue trove. There was a lot in there, and I mean A LOT!! Coins, hair ties, bandaids, LINT LINT and More Lint...almost threw up, small stones, things I could not really identify, so that's where that screw went...hmph.

Thanks. I remember seeing that vent when I had the machine serviced about two years ago. I noticed recently the clothes were not fully wrung out when the load was done. I just cleaned it out and it was totally full of gunk.

Thank you everyone! All of these posts saved me a world of problems. I was doing laundry at my parents house and they have the Adora front loader, it would not lock after I put the second load in so I searched the Internet. Cleaning the filter and following all of the suggestions worked perfectly now I don't owe my parents a new washer and I can finish my laundry!

Yeah..it burned my pump up.

This sounds like my problem, but I am embarrassed to say I cannot figure out where the three screws are that need to be removed. Are you people turning the machine upside down to find these?

We had the same problem with our GE Adora--wouldn't spin or drain. We cleaned the lint filter and then had to clean the pump too. We found a 4 inch long string wrapped inside the pump. Not too much money in the lint filter though. One tip we could share is to place a cookie sheet with a raised lip/edge under the machine to catch water as you GRADUALLY drain it through the filter. My husband kept closing and opening the filter to allow water out until it was completely drained. Thank you to all who have shared your wisdom. Unlike many others, I love my machine and am happy to have it back in working order again!

Thanks for the info. $2.18 in coins, fingernail clippers, ball point pen (disassembled), drywall nail, lint, pebbles, undetectables, and a big piece of paper. Yuck! Works much better now that all that junk has been removed.

Problem:
Water would not pump out.

Solution:
Remove three sheet-metal screws along the bottom front edge of machine.
Remove the bottom front access panel.
Unscrew the white plastic cover to the lint trap. Have a bucket standing by. All that water your machine could not pump out will drain out of the lint filter. Clean the lint, pocket change, etc from the filter. I did these steps and the machine was back to pumping like new.

The filter cleaning worked to fix my problem.....just like other people, I didn't even know I had a filter. I found a huge lintball, about $1.00 in change, a couple hair baretts from my wife. Unfortunately, no dollar bills. Thanks for saving me the service call!!! The second everything was hooked back up, the washer was spinning like it was new!!!!!

Mikes 2 boys comment was very helpful. I had taken out the filter, but cleaning it didnt work. I had to remove the pump and take it apart. Its very simple remove the pump, take off the 3 screws on the back, slide the pump assembly off the motor, pull the pump wheel out with a flat head screwdriver. The pump assembly had lots of lint and grit inside. Put everything back together and it should work fine.

This might be a little late, but I just had the same problem on a similar GE washer. You have something stuck in the pump. Its right next to your drain. 2 screws to take the pump out then 3 to take the pump apart. Hope this fixes you problem.

Mike


More: