Why won't my Maytag Brazos top loader washer, model mvwx600xw1 agitate or spin? Also, the lid lock light blinks once in awhile. Checked lid lock, still no spinning


To check the agitator. Start the washer into wash cycle. Once started Push down on top of agitator. If it catches some times or all of the time when pushing down, then then doggets are worn, under the agitator. You`ll have to remove the agitator to see these. If by pushing down on the agitator, nothing changes, Then you probably have a transmition problem. Check this and let me know what you find.

Maybe a sock stuck between the two tubs. If it has not dropped down too far you maybe able to feel it. Open the lid and pass your fingers gently between the two plastic tub covers. The lower cover moves with the inner tub while the upper stays still.

This is a classic symptom of pulley/motor shafts/bearings in need of lubrication. It's not the agitator. You'll need to take the back off (with power unplugged) to access.

The brakes are probably stuck or the cam that releases them is damaged

My first suspicion is in the door lock switch if it goes bad u have no action in wash or spin, next I would first check the water pressure switch as it is the unit that sends the signal to the machine to start wash cycle? if the diaphram does not detect the proper level of pressure due to water level. it will just keep filling and overflow and never start wash cycle. als0 check the water inlet valve, lastly a bad clutch will not allow much in the way of a spin cycle but would not effect the wash cycle? a bad motor coupler on the other hand stops both wash and spin?

This is the electronic washer. Unplug for two minutes, plugin then open and close lid 7 times. This will reset motor. Also make sure belt is not broken.


More: