Kenmore Elite 10.4708 front load washer won't start with new load


I was able to power up the machine and select a wash cycle, but when pressing (and holding) the "Start" button, it never started up, but went directly to "Clothes Clean" mode. This occured for all wash cycles. I tried unplugging the cord to reset the computer, but when I plugged it back in, the machine wouldn't even power up. I only hear beeps when pressing the power button.

Thinking that the door switch may not be making contact, I tried pressing in the latch with a small screwdriver (with the door open) and the lock pin popped up. Now I can't release the lock pin !!

Uh oh! It did it again! This time I had to unplug 6 times for one cycle. Seems to be on the last 2 minutes most of the time. Today my husband is taking the control unit and looking for soldering problems. On Askmehelpdesk.com this man told of taking the bottom panel off and there is a little black latch thingy you pull to open the door lock manually. Also he said that the K2 and K4 relays are usually the problem if it isn't a soldering issue on the connectors. ( On the CCU);. He said one of them is usually burned and to clean it off and then switch it with the other one which carries less voltage, therefore doesn't burn. You can use a pencil eraser to do this. My husband told me they did this in the Army for MOose code contacts. He just told lme the soldeirng looks good on the connectors and is now working on the K2 and K4 relays. If you go to Askmehelpdesk.com/appliances you will see these tips are for the Whirlpool Duet whic is apparently the same machine as our Sears Kenmore H4's. Gosh, I hope this helps someone as it sure is not fun trying to track this problem down. I am glad you got Sears to come out. I will NEVER and I repeat NEVER buy from Sears again! Did I mention I wrote a letter months ago when I was having a hard time getting warranty work done.( Which I never did) that I had written to the pPesident, CFO and the Texas Attorney General for Consulmer Protection Division and never got a response from anyone?


More: